Sign in to follow this  
Followers 0
qwerty

Chat?

20 posts in this topic

I don't see any other threads about it, so it could very well just be me, but I'm having issues with the chat.

[#CSTART-7] There was an error connecting with the chat room. Please notify an administrator.

It's happening in Firefox, Chrome, Safari, and on my mobile browser.

Share this post


Link to post
Share on other sites

Yeah, I couldn't get in either. Good thing I don't have rejection issues. Oh wait...........................

Share this post


Link to post
Share on other sites

I'm having problems as well. I think just keep refreshing to see when it'll let you in.

Share this post


Link to post
Share on other sites

I've been refreshing it for an hour, it still isn't letting me in.

Share this post


Link to post
Share on other sites

Found this by Aurochs:

Posted 03 April 2011 - 02:13 PM

Unfortunately, this is probably a problem with IPS's back-end servers. We do not have control over it, and we can't even say what's going on or what the ETA is. Have patience - they may simply be fiddling with something or doing some maintenance.

EDIT: There seems to be no problem for people already in chat.

Edited by Aurochs, 03 April 2011 - 02:14 PM.

Share this post


Link to post
Share on other sites

Yes, that's basically it. Can't do any trouble-shooting at our end because we don't host the chat. I'm digging through the IPB site to see if there's anything about what's happening.

Share this post


Link to post
Share on other sites

Is there a time thing or something I can't connect just now.

Share this post


Link to post
Share on other sites

I'm really unsure. I didn't have a problem with entering the chatroom today.

Share this post


Link to post
Share on other sites

Hi There,

I don't seem to be able to get on chat. Is anyone else having this problem? It's 7:25pm pacific coast time U.S. .... I'll keep trying.

Thanks,

FB

Share this post


Link to post
Share on other sites

This is the error message I'm getting:

[#CJOIN-6] The IP.Chat account number used is invalid. Please notify an administrator.

Share this post


Link to post
Share on other sites

OK, I'll check support tomorrow. I assumed this was just a temporary thing.

Share this post


Link to post
Share on other sites

Hey, VE, for what it's worth, the error message changed to

[#CSTART-6] The IP.Chat room limit has been reached. You will not be able to join the chat room until some users first leave.

Share this post


Link to post
Share on other sites

Now I'm getting the #C-START6 error telling me the chatroom is "full". Which is weird because there's apparently four users in chat.

Share this post


Link to post
Share on other sites

yeah, now I'm getting error that chatroom is full, only four users. earlier I got a different message. Oh well.

Share this post


Link to post
Share on other sites

I don't know what is happening, but I am able to get in this morning and was able to last night. I hope they are just working on it...

Share this post


Link to post
Share on other sites

There was an issue earlier with the boards and the licence, but it's resolved now. It may have been partly why there were chat room issues.

Share this post


Link to post
Share on other sites

Huh, glad it's resolved now. And glad to see ppl aren't having trouble getting in now. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0