Jump to content

Remember me?

Recommended Posts

selected "options" in firefox, then "clear cache"; no apparent difference. Maybe it's me - I'm rather drunk. I'm just bored and lonely on Saturday night..

Not cache.


Under firefox, under the File menu select preferences. Go to the privacy pane. Click the button that says "show cookies." Find the ones that say crazyboards and delete them.

There's also a "clear cookies set by this board" function at the bottom of the main index screen that may or may not work.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...