Jump to content
CrazyBoards.org

Picture Upload and Blog Setup


Recommended Posts

Hi,

I have two technical questions and can't find answers on the boards, or at least not easily.

The first is - how do I upload a picture? I have a very distant memory of using some other website to upload from my PC and then loading from there, but site name and details escape me.

The second has to do with skins/blogs. I changed my skin on the main page to Old IPB, but I'm still not seeing icons that say when new posts have been made. I'm guessing the problem is another toggle on my set up, but ugh, I'm frustrated trying to figure it out.

Link to comment
Share on other sites

Stacia, I use Photobucket for pictures. Just copy the "IMG" code for the photo and then paste it into your entry.

On the skin thing....hmmmm ......Maybe you need to leave CB---go all the way out---and then come back in? I'm using the Old IPB Default, and when I look at the blog list, there is a little "new" next to people's titles if I haven't read new posts in that blog.

If that isn't happening for you, try leaving and coming back.

olga

Link to comment
Share on other sites

That's weird. Go to one of the blogs, read the latest entries, and call up the blog list again. If the "new" is still showing, maybe you need to go out of CB, close your browser and empty the cache. Sometimes that does the trick.

olga

Link to comment
Share on other sites

I went out and came back. I can see the new icon as I could before. The problem is that they all say/look the same even if I've read the posts in the blog. (I'm assuming that I don't need to go back and read every blog entry.)

I think you might need to go back and read every blog entry. I've never paid much attention to it because it always seems to say "new" except for blogs I've not read for months.

Link to comment
Share on other sites

It will say new if there are new entries or new comments. If you haven't read the entry again since a new comment was posted, it'll still say new. Occasionally it's a little glitchy and will refuse to acknowledge a particular one as having been read, but I can't figure out what makes that happen. The quick and dirty way to fix it is to just click on the "new" marker next to the person's blog on the index page (the list of everyone's blogs), and it'll mark the whole thing as having been read until it gets updated again. That comes in handy if it's being a jerk and won't acknowledge that you've already read everything in it.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...