Jump to content
CrazyBoards.org

Forum page being told has malware...


Recommended Posts

Looks like it was an image in a signature. We've removed it and PMed the member.

Guys, if you're going to put images from the internet in your signature, posts, or on your profile, the safest thing to do is download them to your computer, upload them to the CB gallery, and link to them that way.

Good, thanks!

Perhaps make a board news post telling people to do that?

Link to comment
Share on other sites

Looks like it was an image in a signature. We've removed it and PMed the member.

Guys, if you're going to put images from the internet in your signature, posts, or on your profile, the safest thing to do is download them to your computer, upload them to the CB gallery, and link to them that way.

Good, thanks!

Perhaps make a board news post telling people to do that?

I agree with Cetkat about making a news post.

Link to comment
Share on other sites

Wow I'm glad that's been resolved, It really freaked me out when that page started popping up. Thanks for taking care of it!

You don't have to really freak. It was an issue, but it's all better now. Besides, if you were to get infected, it's usually pretty easy to remove. Better not to test that however. ;)

Link to comment
Share on other sites

i had a pic in my sig that said "this icon gets distracted by shiny objects" it was an empty icon...I had googled it from google pictures and pasted it...it happened to be from a bad site that had malware. so we deleted it and I had to clean my computer. That was the cause of this mess, every single forum that i posted in was on lock down until aurochs took care of it and notitfied me, i had to do hours of cleaning up and resrtoring my laptop. I am so sorry guys.

Link to comment
Share on other sites

i had a pic in my sig that said "this icon gets distracted by shiny objects" it was an empty icon...I had googled it from google pictures and pasted it...it happened to be from a bad site that had malware. so we deleted it and I had to clean my computer. That was the cause of this mess, every single forum that i posted in was on lock down until aurochs took care of it and notitfied me, i had to do hours of cleaning up and resrtoring my laptop. I am so sorry guys.

I'm glad you got your system clean. I for one do not blame you.. it was a simple mistake. Apology accepted. ;)

Link to comment
Share on other sites

The image was almost certainly not an infection risk. Actually going to the site would have been. Also, that image was in her sig for a very long time, and had only recently been found to be hosted on a compromised site. It was an annoyance, because modern browsers seem to be quick on the "block" button, but I don't think anyone was actually infected as a result of that image. You may want to run scanners just in case.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...