Jump to content
CrazyBoards.org

2 loose screws....


Recommended Posts

First of all...

How did you hear of us? (not publicly viewable)

...is publicly viewable, lol. Not that it really it's a top concern, just FYI. Although I am glad that our "interests" no longer show up on the message board, but only in our profile now. Thank you for that fix!

Also...

Every single time I edit my profile I have to re-enter my gender (when I don't even edit my gender in the first place). My gender may be non-binary and I never thought too much about being mis-identified by others, however I would rather not have to go back and fix it when I notice that there are two genders checked on my profile besides "non-binary". 

I'm wondering if this is a system glitch, or because the first "gender option" is actually a blank space (or at least appears so to me)? The one that is "checked" is 'Agender', which is the first on the list (besides the blank space). 

Can this be fixed, or am I going to have to keep fixing it myself when it glitches?

Also...am I the ONLY one who this happens to when they edit their profile???

Link to comment
Share on other sites

When I post submit to comment on a blog, I get a blank page. If I then go back to the blog entry, there are two comments (one duplicate). This is new today. It also says there are no comments when there are.

When I touch the text box to enter text, I often get taken to an ad. It's very annoying. This has been the case ever since the update.

I don't know if these problems happen only on mobile.

Link to comment
Share on other sites

No

When I post submit to comment on a blog, I get a blank page. If I then go back to the blog entry, there are two comments (one duplicate). This is new today. It also says there are no comments when there are.

When I touch the text box to enter text, I often get taken to an ad. It's very annoying. This has been the case ever since the update.

I don't know if these problems happen only on mobile.

Nope, not only mobile. Happening to me. I wrote one comment on Olga's blog and ended up with the same comment four times.

What happens is that when I submit, the screen doesn't refresh. So I clicked refresh, and I think that is when it duplicated my comment. This JUSt started to happen today for some reason.

Link to comment
Share on other sites

No

When I post submit to comment on a blog, I get a blank page. If I then go back to the blog entry, there are two comments (one duplicate). This is new today. It also says there are no comments when there are.

When I touch the text box to enter text, I often get taken to an ad. It's very annoying. This has been the case ever since the update.

I don't know if these problems happen only on mobile.

Nope, not only mobile. Happening to me. I wrote one comment on Olga's blog and ended up with the same comment four times.

What happens is that when I submit, the screen doesn't refresh. So I clicked refresh, and I think that is when it duplicated my comment. This JUSt started to happen today for some reason.

if I just press submit once, wait for the blank page, and don't press refresh there are still two comments. Weird.

Link to comment
Share on other sites

I edited the genders because it was driving me crazy that it said man/woman rather than male/female.  

What else is checked?

 

I want/ed non-binary, which is what I have checked. However say I go into my profile to chance my 'about me' or my 'member profile tag' and I click "okay/update" I check my profile to see the changes and my gender then says non-binary AND agender. It's not a huge deal (esp. considering agender is actually what I would check if non-binary didnt exist LOL). However I don't like the fact that BOTH are checked, so I gave to go back and fix it every single time.

Edit: I kept this to answer your question in case you may have needed it for reference. But I see it is fixed (and I don't have to keep going back and editing my profile), and thank you! 

Can you see the referral field on any profile other than you own?

 

It looks like I fixed the gender thing, but everyone will have to reset their gender the next time they edit their profiles.

 

Whoever has that filled out, I can see it.

For instance...you, "have always been here".

Link to comment
Share on other sites

When I post submit to comment on a blog, I get a blank page. If I then go back to the blog entry, there are two comments (one duplicate). This is new today. It also says there are no comments when there are.

When I touch the text box to enter text, I often get taken to an ad. It's very annoying. This has been the case ever since the update.

I don't know if these problems happen only on mobile.

Is this still happening?  I installed a bugfix update a few hours ago.

 

Link to comment
Share on other sites

When I post submit to comment on a blog, I get a blank page. If I then go back to the blog entry, there are two comments (one duplicate). This is new today. It also says there are no comments when there are.

When I touch the text box to enter text, I often get taken to an ad. It's very annoying. This has been the case ever since the update.

I don't know if these problems happen only on mobile.

Is this still happening?  I installed a bugfix update a few hours ago.

 

Yes, it's still happening. It happened to me twice tonight. It never happened to me before.

Link to comment
Share on other sites

When I post submit to comment on a blog, I get a blank page. If I then go back to the blog entry, there are two comments (one duplicate). This is new today. It also says there are no comments when there are.

When I touch the text box to enter text, I often get taken to an ad. It's very annoying. This has been the case ever since the update.

I don't know if these problems happen only on mobile.

Is this still happening?  I installed a bugfix update a few hours ago.

 

Hey, that fixed it. Thanks!  I still can't scroll within the text boxes, so I have problems with long posts. Hopefully there will be a fix for that.

When I post submit to comment on a blog, I get a blank page. If I then go back to the blog entry, there are two comments (one duplicate). This is new today. It also says there are no comments when there are.

When I touch the text box to enter text, I often get taken to an ad. It's very annoying. This has been the case ever since the update.

I don't know if these problems happen only on mobile.

Is this still happening?  I installed a bugfix update a few hours ago.

 

 

Is this still happening?  I installed a bugfix update a few hours ago.

 

The blog problem is still there, but that fixed the textbox ad launching. Thanks!  I still can't scroll within the text boxes, so I have problems If the posts aren't relatively short. Hopefully there will be a fix for that at some point. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...