Jump to content
CrazyBoards.org

Stopping random punctuation


Recommended Posts

Gremlins in my phone (not literally--some algorithym thing) keep randomly punctuating my sentences (namely dropping a period at times).  I get that I have a tendency to write long sentences, but I do usually want to write them.  So there's probably a way to turn off this particular gremlin. Anyone know how?  (I have an iPhone 6 if that helps)

Link to comment
Share on other sites

My iphone automatically inserts a period if I press the spacebar twice.  If you have an iphone and it's that, you can go to settings -> general -> keyboard and turn the "." shortcut off.

Edited by tryp
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...